Jump to content

Facebook / Twitter Post "action Failed"


Guest OxXGarfieldXxO
 Share

Recommended Posts

Guest OxXGarfieldXxO
I was just about to post a nagging problem with sharing posts via Twitter. I always got the popup box that says "Action failed". Facebook sharing worked fine.

 

Just before I posted this message I thought, maybe I should reconnect my Twitter account. And that actually fixed it, so I'm posting the steps to solve it for others:

 

- Edit your profile

- go to "Manage Twitter Connect"

- revoke access from your forum's Twitter App here: http://twitter.com/account/connections

- once you did that, click the "Disassociate Account Now" button, it will log you off

- log back in and go to your profile, then Manage Twitter Connect

- click the "Connect with Twitter" button and allow access

 

After I did this, I could finally share posts via Twitter.

 

For those of you having problems I apologize for the time it's taken me to address this. The above also seems to work for "facebook". Though I didn't spend a lot of time figuring out why it acted the way it did, I do know the above fixes both Twitter and FB. Most likely it is a cookie that expires after so long and you'll need to:

 

go to your profile> Manage Facebook Connect link on left menu> Press the "Disaccociate account now" button> reload the page> choose to "associate" again and all will be well in your world.....

 

Or should be...

 

fb_reconnect.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...