Jump to content

Tga Subcool


tooldini
 Share

Recommended Posts

Popped the Deep Purple seed and it went well. I put it in Happy Frog soil and once it popped above the surface which happened fast its leaves looked kinda funky. I noticed the temp in the box was low 90's. I have sinced fixed that issue but do you guys think it was the excess heat? The stem looks healthy and strong but the leaves are FUNKY and 1 brown on tip. Today I put a white widow in some soil so we will see now that temps are in upper 70's if this plant has funky leaves.

deepPurple.jpg

Link to comment
Share on other sites

  • 1 month later...

since my other posts are gone, I will continue here with cold weather stuff and new pic of my deep purple and white widow. Last night was in the upper 30's had heating pad on for a while and about 3:00 am put a jug of super hot water between the plants. They still look great and are growing slow. The 198w Power compact light fixture with sunlight and actinic 03 bulb seem to be doing GREAT. Wish I wear testing in better conditions. Got more done on the room but have a couple ceiling pieces and more insulation to put up. Then pipe in some heat :) lady bugs hanging out on both of them

 

DPladybug.jpg

oct29DPWW.jpg

Link to comment
Share on other sites

Its pretty cool cause it just keep going back and fourth on both plants. I see it everyday I think there is only 1. thanks I think they look good for such low temps and under some different lights that are not normally used. I insulated the roof on 1 side of room today and got 3 sections to go on the other side. Then I will insulate the sides and floor eventually. Will start insulating the lower part of garage soon also. How to be able to keep temps warm enough this winter, I am gonna send in some heat from are furnace soon. I know it won't work perfect up there but it should keep temps up plenty good once the 400w is on

Link to comment
Share on other sites

Still growing here are some new pics. Lots of new growth down low and some up top. Got a some dark brown spots on some lower leaves. I am feeding very little so could need some nutes. Here are the new pics

Deep Purple

Nov3DP.jpg

Deep Purple and White Widow

Nov3DPWW.jpg

White Widow

Nov3WW.jpg

Newer growth on WW I think will take off good when I switch to flower

Nov3WWlowgrow.jpg

Link to comment
Share on other sites

  • 2 weeks later...

Well I put them into flower today after 2 months of cold a s s temps mid fifties down to upper 30's. They have grown approx 3-4" since the last pic on here. Am I correct in thinking the plants burn from the actual heat from the light source and not the light itself? I have the 400w HPS about 12" above the 2 plants. Also have 2 little clones in solo cups under it. Not really ready for the clones but due to cold they aren't growing much.

Link to comment
Share on other sites

Plants look GREAT so unless quality is ruined due to the temps I don't see the problem so far. Things may be different during the flower period. Maybe the key during the really cool temps is to feed and water very little like I did. Still a new grower so we will see how this turns out in the end.

Link to comment
Share on other sites

  • 2 weeks later...

Deep purple is definetaly female. Day 12 and looking good. This is gonna be a cold grow since temp have never gotten over I think it was 67 and as low as 40. It is regularly 55 in the room now, and hope to slowly add some more insulation and fire up the radiator heater a little more LOL. Deep Purple should be purple with these temps.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...