Jump to content
Green-Nubie

Aero Cloner

Recommended Posts

I've got one that was stuggling ,

Now has a small amount of roots ....

 

Today is day 7 for the 5 Bubba Kush's ...

 

Nothing on those yet ....

 

Im Not sure i like the Sprayers are working correctly ?

 

I think Im going to have to have someone that

is fimiliar w/ them to take a look to see if they are working correctly ?

 

Either they spray or they don't.. lol... U may have to clean them, the same ones I put in when u did r just now showing allot of white bumps, couple more days ill have roots .. but my water temps have been around 72.

 

Tarzan what have your water temps been like.

 

Kinda figured when you asked me to post this here I would eat crow, because it all depends on the enviroment. Hot room, hot water, bad clones.. cool water makes it take longer.. shooting for 72 or so I ideal. I'll bet in next few days they will all have roots.. hang in there doc.

Share this post


Link to post
Share on other sites

oh .... im sure everything will work out ....

 

ive not got a temp guage yet ....

 

im sure everything is on time ....

 

its only 7 days ...

 

the sprayers are spraying ...

 

so they seem ok ....

 

cuttings on top still look great ...

 

so they must be feeding somehow ?

 

theirs two that look bad...

but they were in rough shape to begin w/ ...

 

eat crow ....

 

Theres nothing better then Crow w/ Pepper Gravy

 

Delicious ....

 

Trust me " Green-Nubie " i would never Blame you ...

 

Im sure it works fine if i learn to maintain proper

Enviroment .... I'm very aware of how to fine tune ...

 

There No Reason to Panic Yet ...

 

Im still Testing ... LEARNING ...

 

IT's ALL Good ... I 'll get it :thumbsu:

 

Share this post


Link to post
Share on other sites

looks like ya cut them a tad short. I like to leave at least a couple inches hanging below the plug cuz had a couple that rooted into the plug which was not good and a pain to remove. I like huge clones anyways and it takes a lot of veg out of the game. Cut ya some 1 fters and try them next and you'll see...

Share this post


Link to post
Share on other sites

I've been watching this thread because I have a heat issue with the cloner I built. I'm considering buying a commercial one because of the thin wall sides should expel the heat better. The high heat does not work well on the roots and the water goes bad very as fast. What is the Average REZ temperature? Has anyone taken any measurements? Even with 1 cycle per hour that large of a pump puts out a lot of heat. TY

Share this post


Link to post
Share on other sites

looks like ya cut them a tad short. I like to leave at least a couple inches hanging below the plug cuz had a couple that rooted into the plug which was not good and a pain to remove. I like huge clones anyways and it takes a lot of veg out of the game. Cut ya some 1 fters and try them next and you'll see...

agree

Share this post


Link to post
Share on other sites

I have my hanna tri meter in my aero cloner to track temp,ppms and ph so yeah I track everything. Right now my rez runs about 78 with pump on 24/7 I run a 600 gph pump now but was no different with the 396 pump. Rez temps did get up to 82 a few times when I had a/c issues but now running in the mid 70's.

My chocolopes rooted in 4 days so I see no different then when I kept my rez temps in the high 60'. No different at all. Rez is always clean, no nastiness, ph and ppms stable so no issues. Pulling clones out today as they're ready and only been in the cloner for 9 days. Thats my lemon skunk which is not a fast cloner.

So if ya keep your temp from 65 to 80 ya should be good. even at 80 I never saw a issue. Anything over that and I'd be adding frozen 2 liters to cool it down. Mid 70's and I'm happy

Share this post


Link to post
Share on other sites

those are REALLY short. I like 2 nodes below the neoprene. lightly scraped between.

 

another note.... neoprene get waterlogged after a couple weeks in the cloner. this can cause your clones to rot at point of contact. I have spares and use a dry one for every new clone. if its just blocking the hole its fine, for a clone switch to a dry one

Share this post


Link to post
Share on other sites

Yeah that's what I thought but he got roots so his pump is spraying good as it's hitting the plugs fine lol... I never thought of that on the plugs and never had a issue yet but will start doing that too. I have had a couple that looked kind of funky at contact point but didn't faze the growth any when I put them to veg. make sense that's for sure.

 

I've always ran my cloner at lower temps, but kind of stuck right now so running it hot. So far it has not mattered which was a surprise. That's why I have my tri-meter in it now to track every thing. High temps more likely for nastiness to brew, but not seen anything. Rez change every 10 days and reset to 400ppms of clonex cloning solution per 15 gallons of r/o water and ph'd to 5.8. Does take a couple days to stabilize ph as it drifts down to 5.3. But after I add a lil ph up she'll stay put the rest of the run. I'm still getting roots from 4 to 10 days and at 10 days they're hanging in the water or golfball sized. So even at higher temps she's still able to run my 10 day rotations.

 

Thank god :goodjob::thumbsu:

Share this post


Link to post
Share on other sites

I've never had any wilting in my aero cloners. I use to use wilt proof from ace hardware when I did the cube or dirt methods and domes. Never had any wilt in my aero units. They all are perky from start to finish.

Share this post


Link to post
Share on other sites

Ever try to root original chem dog this time of year? Some strains prove to be a little more of a challenge and you might need a trick or two to make things easier. Also, the success of the cutting depends greatly on the condition of the mother plant.

boy, thats a fact. I don't like to take cuts unless the mama is dark waxy green. Chemdog is a pain to clone hahaha. Just was running a old cd and dumped it for that very reason. I could get her to root no problem but took to like 15/20 days which just don't fit in my grow. Now that chocolope throws roots in 4 days. Well' last set did and that fits much better. Just started running that girl so we'll see. My n/l tlb which I been running for years roots in 7 and hits the pots on day 10. Any and every trick helps as lots of folks are just starting to run these aero units. best way to clone in my eyes.

Share this post


Link to post
Share on other sites

Here is a link to the one that I build

5 gal Aero cloner plus

 

I used to teach a class at Medgrow Cannabis college on how to build these. I don't think that I want to take orders to custom build them for people ... but feel free to DIY or redesign for your own needs ... or maybe try to convince Green-Nubie to build one for ya :D

Share this post


Link to post
Share on other sites

They are super easy to build and dam cheap. Big ones,, small ones,,, don't matter, easy and when done right we throw ya clones 100% of the time..

Share this post


Link to post
Share on other sites

Hey squirrel master, how goes it!

 

Gitch's cloner/bucket aero is nifty, long lasting, and priced right!

 

Also the comment on mothers is true. An old OG cut I procured had a measly 20% success rate and needed 3-4 weeks to root. You are essentially fighting off rot of all forms, the longer it takes, the greater the chance rot enters the outer tissue and prevents rooting.

 

Any time someone offers me an old clone only cut that is said to be over 10 years old has had similar rates (I pretty much use a terrible success rate to authenticity, terrible but true). Decline in success rates and increase in rooting times go hand in hand with mother age, or generational cloning. Its all based on time, so as the years add up, success rates go down, and rooting times go up. 2 years on a mother (or 2 years of generational cloning at any rate) is usually the limit for me. If it was real good I most likely out-crossed or back-crossed it, so the genetics are somewhat intact. There are exceptions, near land race indicas seem to last a bit longer, but I can only say that for one particular strain I have.

 

I have heard however that tissue culture can remove the build up of excessive hormones and restore old lines to their original vigor. But I haven't personally seen this...yet.

 

Haven't messed with the TC yet, I should though.

Edited by CaffeineForAll

Share this post


Link to post
Share on other sites

Here is a link to the one that I build

5 gal Aero cloner plus

 

I used to teach a class at Medgrow Cannabis college on how to build these. I don't think that I want to take orders to custom build them for people ... but feel free to DIY or redesign for your own needs ... or maybe try to convince Green-Nubie to build one for ya :D

 

I dont mind the effort. I really just do this to show people that are having a hard time, the easy way.:thumbsu:

 

 

 

Like always when i make theses its usally the last time i hear of them having a cloning problem.

 

Im sure tarzan has used this thing for 3-5 runs by now.. I hope all went well..

 

I root off clones 12 inches or better with 100% turn out. cuts veg time way down...

Share this post


Link to post
Share on other sites

I'm not knockin anybody but I dont see the need for hooking the pvc and all the elbows and such to your water pump. I simply put a riser on my pump with a 360 degree rainbird sprinkler head and have the sprinkler head right in the middle of the plants. I have 100% success rates using this. I will try to post some pics

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...