Jump to content
Kingdiamond

1500 watt x 2 LED grow

Recommended Posts

4 minutes ago, Restorium2 said:

The lights I recommend to King do not have hot spots. I checked them with a meter. That's one reason I stress having a meter. It takes a lot of guess work out of it.

You should sell that light meter to an hps sucker. You don't need it with LED. If you get too close, they "bleach". I show a bleached cola tip to someone for fun, the reaction is almost always "I want that one!" LOL.

Share this post


Link to post
Share on other sites
Just now, Slappy said:

Anyone you talk to is going to have different experiences. The Spyder LEDs you mentioned earlier...they sway too much in the grow room from fans circulation. And the snap easily. I learned that from another grower. My point is why learn from your own mistakes if you can learn from someone elses? But since my input isn't wanted, i wont help.

Well, as you said you were drunk and spewing nonsense. Easy to spot when you have been doing the hard work researching. 

Just like what you just said about the Spyder LEDs. It's not an issue at all on a grow I can go look at right now. Not sure where you get your info. Should find a better source.

Share this post


Link to post
Share on other sites
1 minute ago, Slappy said:

You should sell that light meter to an hps sucker. You don't need it with LED. If you get too close, they "bleach". I show a bleached cola tip to someone for fun, the reaction is almost always "I want that one!" LOL.

Bleaching is cellular damage that slows growth. You don't want that at all. It shows you NEED a meter. 

Share this post


Link to post
Share on other sites
2 minutes ago, Restorium2 said:

Well, as you said you were drunk and spewing nonsense. Easy to spot when you have been doing the hard work researching. 

Just like what you just said about the Spyder LEDs. It's not an issue at all on a grow I can go look at right now. Not sure where you get your info. Should find a better source.

Your research doesn't mean ish. There are a million books and articles about cultivation circulating, but I learned by my own experience. Same thing with LEDs, my knowledge is based on personal experience. So do all the research you want. I mean, have you honestly learned much from all the other growers grow books? Or did you find out the hard way with HPS? I used to study organic chemistry in books, but almost blew my face off in the lab. See my point?

Share this post


Link to post
Share on other sites
18 minutes ago, Restorium2 said:

Bleaching is cellular damage that slows growth. You don't want that at all. It shows you NEED a meter. 

I just checked under a microscope. The Bleached tip has what seem like more trichomes, yet they are extremely close together. That is compared to the same nug on an unbleached area. No noticeable difference in bud density really.

Share this post


Link to post
Share on other sites
9 minutes ago, Slappy said:

Your research doesn't mean ish. There are a million books and articles about cultivation circulating, but I learned by my own experience. Same thing with LEDs, my knowledge is based on personal experience. So do all the research you want. I mean, have you honestly learned much from all the other growers grow books? Or did you find out the hard way with HPS? I used to study organic chemistry in books, but almost blew my face off in the lab. See my point?

Like I said, I learned about LEDs from a friend with deep pockets and doesn't care how much he spends. 

Actually growing. Lights with plants under them? Understand? Not books? Not google.

Then I bought lights and used them for a few grows before I ever said a word here. 

Share this post


Link to post
Share on other sites
3 minutes ago, Restorium2 said:

Like I said, I learned about LEDs from a friend with deep pockets and doesn't care how much he spends. 

Actually growing. Lights with plants under them? Understand? Not books? Not google.

Then I bought lights and used them for a few grows before I ever said a word here. 

Well I started growing LED with another guy who didn't know much about them. Things didn't go so well,  he was talking ish, and I tried to fight him. He pepper-sprayed me and called the cops. LOL. I'm immune to pepper-spray by the way(too many handcuffs). It just sucked how my Oreos tasted like pepper-spray that day. Anyways, it took me years to go from 1-2oz per LED light to 5-7oz per led light. I think I'm doing pretty good for someone who doesn't even have proper air exchange or using CO2 supplementation. So when I see someone who has all the bells and whistles, I can't help but think they should be doing better than I.

Share this post


Link to post
Share on other sites
2 hours ago, Slappy said:

 I can't help but think they should be doing better than I.

Comparison is the thievery of joy.

Share this post


Link to post
Share on other sites

Restorium recently posted that he got roots on new cutting in three days with plants grown under LEDs.  I'll admit that was a hard one to believe.

But now I've seen it myself.  I took cuttings last Sunday night, and most of them had visible roots/nubs by Saturday night (6 days).  I have tiny root spikes on several cuttings I took Wednesday night (3.5 days ago).  The donor plants were all grown under LED since they were very small.  I use an aerocloner and a 96-watt T-5 (using only 3 bulbs - so 72 watts.)  I'm using RO water with a touch of Cal-Mag.  (I will add some nutes in a day or so).  The plants were vegged in DWC with the same nutes/additives I always use.  Lighting was one 1500-Yehsense with both switches on, covering about 4' by 4'.  

I've been using one aerocloner or another for about 8 years and, when everything is going right, get visible roots in about 7 days.   3.5 days is unprecedented.  I realize this recent occurrence is very anecdotal, but it makes me wonder if the different light during veg causes physiological differences in the plants that make them root more easily.

Edited by Highlander

Share this post


Link to post
Share on other sites
On 7/16/2019 at 12:54 PM, garyfisher said:

Comparison is the thievery of joy.

Maybe when it comes to fooling yourself …… Steven king said, "We are the best at fooling ourselves". Very astute individual who understands how the mind works. 

I will agree that fooling ourselves can provide joy where reality bites. Sometimes necessary but not when it comes to science. In science, comparison is the tool of genius.

Share this post


Link to post
Share on other sites
31 minutes ago, Highlander said:

Restorium recently posted that he got roots on new cutting in three days with plants grown under LEDs.  I'll admit that was a hard one to believe.

But now I've seen it myself.  I took cuttings last Sunday night, and most of them had visible roots/nubs by Saturday night (6 days).  I have tiny root spikes on several cuttings I took Wednesday night (3.5 days ago).  The donor plants were all grown under LED since they were very small.  I use an aerocloner and a 96-watt T-5 (using only 3 bulbs - so 72 watts.)  I'm using RO water with a touch of Cal-Mag.  (I will add some nutes in a day or so).  The plants were vegged in DWC with the same nutes/additives I always use.  Lighting was one 1500-Yehsense with both switches on, covering about 4' by 4'.  

I've been using one aerocloner or another for about 8 years and, when everything is going right, get visible roots in about 7 days.   3.5 days is unprecedented.  I realize this recent occurrence is very anecdotal, but it makes me wonder if the different in light during veg causes physiological differences in the plants that make them root more easily.

Super vigorous growth from LEDs we can harness several ways.

On the aerocloner;

I have found that 82 degrees in an aerocloner is better than 80. Always thought that 80 was the ceiling. If the room is cold where the aerocloner is then you have to up the temp a little. If the room is hot then lower it. I used to think it was only about the water temp regardless of room temp. 

Share this post


Link to post
Share on other sites

Ran into a disaster  powers been out since  Saturday at 4:30pm spent 5 hours trying to get  my pos  Husky generator fired up to no avail first thing yesterday I went to Lowe's and bought a new 6500 watt unit  hoping  that the  missing 6 hours doesn't  seed  me to death with hermies .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...



×
×
  • Create New...