Jump to content

Clone Issues


Intruder420
 Share

Recommended Posts

Hello all,

 

I am currently having issues with a couple of clones that I have going right now. They are about 2 weeks old and are rooted through the rock wool cubes and transplant ready. I just moved them to 5in net pots and placed them in a bubble tote that I have made. The solution of nuts that they are in has a ph of 5.8-6.0 with a blend of thrive alive b1 and root 66. The problem began with my roommate who decided to be "helpful" and misted the leaves of the clones with water and thrive alive B1 root 66 mixture......I now have pretty serious droplet burns on the leaves and the leaf tips are burnt and brown......I imediately wiped them down with plain water hoping to rinse the solution off hoever it had nearly dried.. I do still have active root growth that looks very healthy and is begining to grow through the net pots. However I am worried that I may loose these clones. Does anyone have any advice with trying to nurse these back to healthy clones.....The strain is super silver haze?

 

By the way I am new to the growing scene and I am only a caregiver to my girlfriend...(don't want anyone hating)for not being a master and being a care giver to many....lol

Link to comment
Share on other sites

Hello all,

 

I am currently having issues with a couple of clones that I have going right now. They are about 2 weeks old and are rooted through the rock wool cubes and transplant ready. I just moved them to 5in net pots and placed them in a bubble tote that I have made. The solution of nuts that they are in has a ph of 5.8-6.0 with a blend of thrive alive b1 and root 66. The problem began with my roommate who decided to be "helpful" and misted the leaves of the clones with water and thrive alive B1 root 66 mixture......I now have pretty serious droplet burns on the leaves and the leaf tips are burnt and brown......I imediately wiped them down with plain water hoping to rinse the solution off hoever it had nearly dried.. I do still have active root growth that looks very healthy and is begining to grow through the net pots. However I am worried that I may loose these clones. Does anyone have any advice with trying to nurse these back to healthy clones.....The strain is super silver haze?

 

By the way I am new to the growing scene and I am only a caregiver to my girlfriend...(don't want anyone hating)for not being a master and being a care giver to many....lol

 

without pics, its real tough to help, but as was posted, there isnt much you can do now. sounds like you have done all of what you can.

 

say a prayer and keep your roomate away :)

 

raise your light (or turn it off) and mist them with clean water a couple times a day for a couple days

Link to comment
Share on other sites

without pics, its real tough to help, but as was posted, there isnt much you can do now. sounds like you have done all of what you can.

 

say a prayer and keep your roomate away :)

 

raise your light (or turn it off) and mist them with clean water a couple times a day for a couple days

 

Thanks for the replies guys I kinda had a feeling there was not much I can do at this point so we will see what happens.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...