Jump to content

Brown Spots


Momma
 Share

Recommended Posts

I will see if I can get better pics..the ones I attached were taken from a phone.. I had already looked at the link you provided above but none of the pics seems to be similar though maybe the pics were of earlier stages of this issue.

Link to comment
Share on other sites

Brown tips generally occur from nute shortage but bubblegrower is right, we need to see close-ups.

Anyone know how to upload pics on this site?? I have tried attachments with pics from reg camera but can't get them small enough to use the attachment feature here. Is there a way to just "insert" a pic? The picture tool is asking for a url. I have a couple of really good pics now but can't get them uploaded :(

Link to comment
Share on other sites

Anyone know how to upload pics on this site?? I have tried attachments with pics from reg camera but can't get them small enough to use the attachment feature here. Is there a way to just "insert" a pic? The picture tool is asking for a url. I have a couple of really good pics now but can't get them uploaded :(

hope this helps. http://michiganmedicalmarijuana.org/tutorials/t-31-uploading-pictures-for-posting-on-mmma20/

Link to comment
Share on other sites

LOLOLOL..thank you so much. For what it is worth I read all the tutorials on growing!! LOL but never saw this one. I appreciate your help..Thanks again :)

:lol: your welcome!..these are the only spots on the plant?.i would have to agree with SC looks like you may have dropped nute's on her

Link to comment
Share on other sites

:lol: your welcome!..these are the only spots on the plant?.i would have to agree with SC looks like you may have dropped nute's on her

 

agree, looks like you are good to go.

 

be more careful with your lights, how close they are, and with spraying anything on your plants

 

IMO what i see is neither a bug or nute problem. its nothing. its common. and it happens when you mix nutes around them, or spray and then leave your lights too low for too long.

Link to comment
Share on other sites

agree, looks like you are good to go.

 

be more careful with your lights, how close they are, and with spraying anything on your plants

 

IMO what i see is neither a bug or nute problem. its nothing. its common. and it happens when you mix nutes around them, or spray and then leave your lights too low for too long.

 

Ok will do..actually no nutes as ( my son) planted these in Miracle Grow soil..we only add water..no nutes at all ( not sure when to start that??) so it must be the lights too close. Thanks for the info!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...