Jump to content

Darkmatter 2.0


Darkmatter
 Share

Recommended Posts

Well it's time to get growing again. My set-up is not complete yet, but it is pretty close. I have a couple hundred-dollar home depot run and an in-line fan or 2 to buy, and a fluorescent light. But had some unforeseen events occur that left me more broke than usual. It will all come together in time though.

 

In my previous grow I was using DWC in solitary bubbling buckets. This time I will have a custom set-up that sort of resembles the CAP Ebb and Grow, only with a 4" Disc air stone at the bottom of each bucket so the roots get more O2. It is not quite ready yet but I have got most of what I need for it together. I also am building a veg tent so that I have a perpetual set-up.

 

Here is the beginnings of the new room. It is not done just yet. 2000 Watts of cool tubes here!

IMGP1576.jpg

 

The veg tent: Also not finished. 400 Watts of " I ran out of money to finish this hand made lighting!"

HPIM7099.jpg

 

In there I have 2 Stages of Aeroponic cloners going. The small one for rooting cuttings with reverse osmosis water at 0 ppm . The larger one is for rooted clones they are being fed Dyna-Gro using the lucas method (5ml Mag Pro , 10 ml Bloom per gallon) at 350ppm 5.7 ph. I will have 4, 5 gallon buckets in here for veg plants after they come out of that black cloner. They will be part of the same system (the modified ebb and grow) That I will use in the main flowering room.

HPIM7100.jpg

 

I fried this first batch of cuttings quite a bit. This was my first attempt at rooting a cutting, and my veg tent was not up yet so I parked them too close to a 1000w HPS light. Lucky for me I have a good mentor with a vastly dank genetic library. Pictured here are Pre-98 Bubba Kush , Strawberry Diesel, Aurora Indica, Chem-Sour, and Irainian G-13.

HPIM7106.jpg

 

I also had to deal with hitchhiker BORG spider mites so I treated all these cuttings with Floramite SC. I know it's not ideal. But I want these genetics and can not afford to pay for pest-free clones so I humbly take what is given to me. My idea is that by hitting them once when they are babies I can kick them out of my garden forever. I will spray them with neem oil every week or so for a month or 2 as well just for good measure. Hopefully I will never have to use Floramite SC again. I will say this though. I sprayed these non-rooted cuttings once, and the next day it looked like there was pepper sprinkled on that white PVC sheet on that little cloner. All dead Mites. The day after I found one hatched baby. But it was not happy. Day 3 . No mites, No eggs.

 

Thanks for reading everyone!

Edited by Darkmatter
Link to comment
Share on other sites

I have some work to do in my "Water Shed" as well. It's a utility room (also locked) next to the grow that my Reverse Osmosis device lives in. I need to extent the waste-water (Black Hose) line into an un-used drain, and use the barrel that I have the waste water running to now as a 2nd reservoir to keep water on hand. Otherwise it would take almost all day to fill my system. I was not ready for how slow things things actually run and how much waste water they create. It is a Hydro Logic 200GPD 4 stage.

IMGP1578.jpg

 

The waterline (Blue Hose) runs into my 55 gallon reservoir through that wall.

Edited by Darkmatter
Link to comment
Share on other sites

Back at it!

Right on! :goodjob:

 

Cant wait for a sample of that Strawberry Deezie. :rock:

 

My mentor just pulled a nice one out of his garden...It smells FANTASTIIIIC. Like fresh Strawberrys, and Fuel, and watch out! She's a big one! I am glad I got promoted to "Keeper of the Flame" so I can back up these wonderful genetics for him, and reap their healing wonders.

 

(Not to be confused with the Strawberry Chronic. )

Edited by Darkmatter
Link to comment
Share on other sites

:D:dodgyrun:

HPIM7125.jpg

Allrighty then. Monday I come in to find that my aeroponic cloner's air stone sucked up into the water pump for the sprayers shutting down the flow for 2 days. More cuttings died, and the rest are hurting a little. I hope they still root.

HPIM7124.jpg

Today I was lucky enough to find some rooted clones, and guess what? One of them is my old Kandy Kush! It has returned to me! One is Master Kush, and the rest are Bubba Kush.They are beautiful clones with nice roots.

HPIM7121.jpg

 

Now I have 8 rooted plants in the large cloner, and a few still trying to root in the small one. I am quite relieved that I have some plants going now. Trying to get cuttings to root in that aeroponic cloner is going to take some tuning in, and I think I have most of the kinks worked out.

 

In there I have 2 Stages of Aeroponic cloners going. The small one for rooting cuttings with reverse osmosis water at 0 ppm . The larger one is for rooted clones they are being fed Dyna-Gro using the lucas method (5ml Mag Pro , 10 ml Bloom per gallon) at 350ppm 5.7 ph.

I am wondering if i need to add something to the water in the small cloner (the one that roots cuttings). I have always been told "No nutes till' roots." and that makes sense to me. But maybe 6ppm water is too low?

Here are pics of the ones I got to root. (Strawberry Diesel)

HPIM7127.jpg

HPIM7126.jpg

HPIM7123.jpg

 

I feel better about things now. I can veg the ones out that I have rooted, and practice my cloning off of them, while I get the flowering room finished. I may have to go back to bubbling buckets temporarily if I can't free up some money to finish the "big system".

Edited by Darkmatter
Link to comment
Share on other sites

Glad to hear that you got Kandy Kush back. That plant did produce some beautiful meds.

Are all those Bubba babies the pre 98?

 

My 2nd set of clones is looking better than my first, but still not fantastic.

2 from last batch were stunted and totally dormant growth-wise for over a month since cutting.

I kept them just because they were clinging to life, and i am way under my plant count.

Yesterday I check on them and they are an 2 inches taller and have a big new set of leaves.

Nothing for over a month, then all that in a day. :rock:

Never give up on the little ones!

Link to comment
Share on other sites

Are all those Bubba babies the pre 98?

 

I don't think so. I still have a cutting of pre-98 rooting. Though it does not look like it will throw roots. I was told they were a "Purple Bubba" I am guessing they may be of the Dr. Greenthumb variety.

 

However if my cutting of pre-98 does not root I will try again. I need that medicine, it's one of the few strains that can help me sleep.

Link to comment
Share on other sites

DM has the Greenthumb Bubba. it has a more diesel taste than the pre98 and almost twice the yield. turns purple in late flower, hence "purple bubba"

 

My bubba clone came with the tag "mystery bubba" so im thinking it is greenthumbs too.

40 days into flower now and it is looking sweet. Love how bushy and round the structure is.

I was guessing it would go 10 - 11 weeks. Is that about right?

Link to comment
Share on other sites

Realy nice grow. Congrats on the cloning try. I didn't want to have to buy clones and I didn't know that first time growers don't normally try cloning so I bought a Daisy Cloner and cut eight clones and so far I have lots of roots on two of the LC and some roots on the other two. The UK Cheese is a different story, they have absolutely no roots. I was hoping to take two of them to Blueberry for the rodeo and onw I don't know if I am going to be able to.

Link to comment
Share on other sites

My bubba clone came with the tag "mystery bubba" so im thinking it is greenthumbs too.

40 days into flower now and it is looking sweet. Love how bushy and round the structure is.

I was guessing it would go 10 - 11 weeks. Is that about right?

post a pic and I'll tell you which it is. I start checking at 9 weeks. usually goes around 10 or so I'd guess.

 

I don't use a calender at all. plants whisper, I listen!

Link to comment
Share on other sites

HPIM7154.jpg

Well things are going ok around here. I am tuning things in 1 step at a time. I changed the water in my Stage 1 cloner to city water (115 Ppm, 7.4ph) rather than water from the R/O device and, BOOM! We got roots! :thumbsu: Thanks for the tips on that everyone! There are 3 scrawny looking clones left in stage 1 that are showing me some root nubs I will leave them be and see if they return to me. The rest have all moved to stage 2 sucessfully. I moved 2 from stage 1 to 2 today.

HPIM7143.jpg

HPIM7145.jpg

HPIM7164.jpg

 

I feed using Dyna Gro nutrients using the Lucas Method. 5Ml of Mag-Pro and 10ml of Bloom per gallon.

dyna-gro_magpro_490x576.jpg

dynagroliquidbloom.jpg

 

I am using a 1/2 strength variation of that formula in the stage 2 black cloner.

 

I have no Add-Back calculator (or fancy phone, I don't like them)so I have been doing a little guesswork. I just re-filled it with R/O water today, it came out to 250ppm. My target is around 400-500ppm so I just added back 5ml of MagPro and 10ml of Bloom and came up at 400ppm! Good enough for guesswork! An added bonus was my PH was right at 5.5 and with the R/O water it likes to slowly drift up (as opposed to a downward drift I experienced with city water) so that's right where I like it!

They looked like they wanted more nutes today so that's what I gave em!

HPIM7138.jpg

HPIM7139.jpg

HPIM7157.jpg

 

I moved the light much closer to these a few days ago. After burning the cuttings I got a little too cautious and put my 400 watt Metal Halide to high up. It cost me a little growth.

 

BTW thanks to a certain MMMA staff member for that light! I love it! Look how nice it hangs outside the tent!

(He made it for me out of an old hood I had lying around and an old shop-light he had in his garage.)

HPIM7147.jpg

HPIM7099.jpg

Edited by Darkmatter
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...